さくらレンタルサーバーでのWordPressインストールの注意点 - Web Ranking YU <<フリー素材専門サーチエンジン>> ◇◇WordPress・Twitter関連あり◇◇

Web Ranking YU <<フリー素材専門サーチエンジン>> ◇◇WordPress・Twitter関連あり◇◇

 
 
 
themefuse.com

さくらレンタルサーバーでのWordPressインストールの注意点

このトピックの投稿一覧へ

報告 さくらレンタルサーバーでのWordPressインストールの注意点

msg# 1
depth:
0
前の投稿 - 次の投稿 | 親投稿 - 子投稿なし | 投稿日時 2011-10-20 22:00 | 最終変更
YU  管理人   投稿数: 366

先日下記のお知らせを致しました。

引用:
※ WordPress最新バージョン3.2.1を導入するには以下の環境が必要です。
PHP バージョン 5.2.4 以上・ MySQL バージョン 5.0 以上が必須となります。


さくらのコントロールパネルに入るとPHPのバージョンの選択があります。
その際、 PHP 5.2.17 を選択して下さい。


一見「PHP 5.2.17 」は5.2.4 よりバージョンが低く見られがちですが

5.2.17というのは 5.2.1.7ではありません


したがって、5.2の17という意味で5.2.4 (5.2の4)よりハージョンは上になります。

また、5.3.8を選択しますとサーバーエラーとなる場合や他の弊害も出て来ます。
(管理者確認済み)


WordPress 3.2.1におきまして使用出来ないプラグインもありますので

詳細はWordPress 日本語公式サイトをご覧下さい。


※ Xoops版モジュールのWordPressではPHPのバージョンが5.3.8でも今のところ問題はありません。
当サイト「YU Press」参照。

投票数:0 平均点:0.00

投稿ツリー

  条件検索へ